Forum Volkswagen Golf IV
http://www.golfiv.fr/forum.html?sid=e0483e11e8b4425db1bad44c9d1b24bf

Golf 4 perte puissance + fumée blanche (et odeur) 90 TDI
http://www.golfiv.fr/problemes-diesel-mecaniques-f81/golf-4-perte-puissance-fumee-blanche-et-odeur-90-tdi-t111872.html
Page 1 sur 1

Auteur:  Vlalek [ 07 Mar 2020, 19:16 ]
Sujet du message:  Golf 4 perte puissance + fumée blanche (et odeur) 90 TDI

Bonjour, j'avais eu un problème similaire il y a quelques mois et j'avais changer la vanne EGR tout marcher bien jusqu’à maintenant. J'ai aussi changer l’électrovanne N75 et l’électrovanne de la pompe à injection.

J'ai des perte de puissances, une grosse fumée blanche (surtout au démarrage) et elle broute, et claque, il y a un voyant moteur (le même voyant que quand on désactive l'ESP) et des fois après un redémarrage ça refonctionne et le voyant s'éteint. J'ai débrancher le durite d'air qu'il y a sur la vanne EGR et la elle ne broute plus du tout et ne claque plus (mais toujours de la fumée et un perte de puissance et impossibilité de dépasser les 110/120km/h)

J'ai acheter une copie de vagcom sur eBay pour regarder les défauts mais elle n'est pas enregistrer, d'ailleurs si quelqu'un a une full version je suis preneur (et en français ce serait cool mais je crois que c'est pas possible avec mon câble type KKL ?)

J'ai penser à une sonde lambda qui déconne (200 000km) mais elle aurait était afficher en défaut ?
Voici ce qui remonte

Address 01: Engine
Controller: 038 906 012 FA
Component: 1,9l EDC 0000SG 3349
Coding: 00002
Shop #: WSC 31414
WVWZZZ1JZ4D022747 VWZ6Z0C0117513
5 Faults Found:
17849 - EGR Valve (N18): Open Circuit or Short to Ground
P1441 - 35-10 - - - Intermittent
19561 - Shareware Version. To Decode all DTCs
P3105 - 35-10 - Please Register/Activate - Intermittent
18027 - Shareware Version. To Decode all DTCs
P1619 - 35-10 - Please Register/Activate - Intermittent
17957 - Boost Pressure Regulation Valve (N75): Open or Short to Ground
P1549 - 35-10 - - - Intermittent
17946 - Shareware Version. To Decode all DTCs
P1538 - 35-10 - Please Register/Activate - Intermittent
Readiness: N/A

Auteur:  StoOnHead [ 08 Mar 2020, 22:53 ]
Sujet du message:  Re: Golf 4 perte puissance + fumée blanche (et odeur) 90 TDI

Hello ! Fait un coup de GoOgle avec les codes erreur 19561, 18027, 17957, 17946 précédés à chaque fois de code VAGCOM.
Tu en sauras déjà plus sur tes soucis.

Auteur:  Vlalek [ 09 Mar 2020, 15:00 ]
Sujet du message:  Re: Golf 4 perte puissance + fumée blanche (et odeur) 90 TDI

Merci, alors ce serait :

19561 - Valve for Intake Manifold Flap (N239): Open or Short to Ground
P3105 - 35-10 - - Intermittent

18027 - Glow Plug Relay (J52): Open or Short to Ground
P1619 - 35-10 - - Intermittent

17946 - Fuel Shutoff Solenoid (N109): Open or Short to Ground
P1538 -

J'ai vu sur un autre forum que ça pouvait venir du calculateur, un moyen de tester ? Ou le relais 109, je peux éventuellement essayer avec un autre relais d'une TDI 110 est ce que ça marche en sachant que j'ai une 90?

Auteur:  StoOnHead [ 09 Mar 2020, 17:27 ]
Sujet du message:  Re: Golf 4 perte puissance + fumée blanche (et odeur) 90 TDI

Sur le site Rosstech, il est expliqué les causes probables et les circuits à checker :

Error 19561 : http://wiki.ross-tech.com/wiki/index.php/19561/P3105/012549
Error 18027 : http://wiki.ross-tech.com/wiki/index.php/18027/P1619/005657
Error 17946 : http://wiki.ross-tech.com/wiki/index.php/17946/P1538
Error 17957 : http://wiki.ross-tech.com/wiki/index.php/17957/P1549/005449

Pour l'histoire du relay 109, je ne sais pas te dire si celui d'un TDI 110 est le même qu'un TDI 90... J'ai l'impression ( en fouinant dans la doc VW ) que c'est selon le type moteur.
Tu connais le code moteur des deux TDI ?
Qu'en pensent les copains tédéistes du fofo ?? :?:

Auteur:  t3sman [ 09 Mar 2020, 19:31 ]
Sujet du message:  Re: Golf 4 perte puissance + fumée blanche (et odeur) 90 TDI

Je pense que c'est un problème électrique, je suis tombé sur le même problème que toi mais sur un autre site.

Déjà commence par tester un autre relais 109, si c'est pas ça, check l'admission (n75 etc...)
Je pourrais pas dire si le 109 est le même pour tous ou pas, je laisse les spécialistes répondre à ce sujet.

Si tout est bon, faudrait regarder la cause qui peut engendrer tous ces défauts.

Dans la rubrique "Liens", j'ai posté un lien justement d'un logiciel qui s'appelle WOW. Il regroupe la fonction diagnostic mais aussi un catalogue d'erreurs avec toutes les manipulations à faire pour trouver le problème. Je t'invite à le télécharger et regarde si dedans tu peux trouver ton problème ;)

Auteur:  Vlalek [ 09 Mar 2020, 19:40 ]
Sujet du message:  Re: Golf 4 perte puissance + fumée blanche (et odeur) 90 TDI

En ce qui concerne le code moteur de la mienne c'est ALH, pour la 110 d'après ce que j'ai vu sur internet c'est soit AHF ou ASV (je n'ai pas la voiture sous la main)

En tout cas je ne pense pas que le problème et du aux électrovannes puisque j'en ai déjà changer 2 et que ça n'a rien changer, c'est vraiment étrange, surtout que des fois le voyant s'éteint et tout refonctionne

t3sman merci je vais jeter un oeil EDIT: ah mais faut une autre interface, je vais quand même essayer avec le mien voir si ça fonctionne

Auteur:  StoOnHead [ 09 Mar 2020, 19:55 ]
Sujet du message:  Re: Golf 4 perte puissance + fumée blanche (et odeur) 90 TDI

As tu essayé d'effacer les défauts, de rouler au moins 10km puis de refaire un scan ?

Auteur:  Vlalek [ 09 Mar 2020, 23:23 ]
Sujet du message:  Re: Golf 4 perte puissance + fumée blanche (et odeur) 90 TDI

J'essaie ça demain

Auteur:  Vlalek [ 10 Mar 2020, 14:40 ]
Sujet du message:  Re: Golf 4 perte puissance + fumée blanche (et odeur) 90 TDI

Ah ben je peux pas, ça revient instantanément

j'ai refais un scan mais manuel cette fois :

5 Faults Found:
17849 - EGR Valve (N18): Open Circuit or Short to Ground
P1441 -- 35-10 - - - Intermittent
19562 - Valve for Pump-Jet Cylinder 7 (N303): Implausible Signal
P3106 -- 35-10 - - - Intermittent
18040 - Accelerator Position Sensor (G79): Power Supply Malfunction
P1632 -- 35-10 - - - Intermittent
17961 - Barometric / Manifold Pressure Signals: Implausible Correlation
P1553 -- 35-10 - - - Intermittent
17960 - Barometric Pressure Sensor (F96): Open or Short to Ground
P1552 -- 35-10 - - - Intermittent

J'ai fais une petite vidéo pour montrer le comportement moteur avant/après la durite d'air débrancher de l'EGR https://youtu.be/B-9J52GhjcM je sais pas si ça peut aider

Auteur:  StoOnHead [ 10 Mar 2020, 18:24 ]
Sujet du message:  Re: Golf 4 perte puissance + fumée blanche (et odeur) 90 TDI

:?: Tes codes erreurs n'ont plus rien à voir avec ceux que tu as effacé ! :?:

:sos:
Pour être honnête, cela dépasse mes compétences mais je suis sûr que d'autres membres pourront t'aider !

Youhou ! :hello: les autres membres ?? :hello:

Auteur:  tchouki85 [ 10 Mar 2020, 18:49 ]
Sujet du message:  Re: Golf 4 perte puissance + fumée blanche (et odeur) 90 TDI

Peux tu me dire ce que tu as fais récemment comme travaux dessus
Pourquoi as tu changé l’electrovanne de la pompe ,pourquoi as tu changé ta vanne egr

Si je comprends bien tes symptômes sont des coupures de puissance en mode roulage normal ,donc tu roules et hop plus rien ,donc tu coupe le contact et ça revient
Par contre tu as toujours de la fumée blanche à l’acceleration ?

Qu’elles sont les travaux que tu as fais dernièrement

Auteur:  Vlalek [ 11 Mar 2020, 18:47 ]
Sujet du message:  Re: Golf 4 perte puissance + fumée blanche (et odeur) 90 TDI

Les autres codes erreur sont apparu quand je fais le scan manuellement quand je choisis calculateur puis moteur (ils ne s’efface pas), si je fais l'autoscan ce sont toujours les même codes que sur mon premier post

Les travaux je n'ai pratiquement rien fait, j'ai la voiture depuis un peu plus d'un an, quand le problème est apparu (vers octobre) un collègue m'a dit que c'était sûrement la vanne EGR je l'ai donc changer et bizarrement la voiture était normal pendant environ deux mois.

Ensuite j'ai changer la N75 parce que sur l'autoroute elle avait tendance à plafonner 100-110 et repartais par léger à-coups (mais c’était bien avant les les problème que j'ai actuellement) toutefois ça n'a pas vraiment régler le problème.

Et en même temps changer celle de la pompe sans vraiment de raisons, j'en avait une sous la mains (comptable bien sur)

Quand je démarre la voiture la 1ere fois dans la journée, grosse fumé blanche au démarrage et ralenti pas stable pendant 4 ou 5 secondes. Ensuite des fois (ça arrive rarement maintenant) le voyant s'éteint et tout est normal, plus de fumée, plus d'odeur et puissance normale, surtout les premiers temps je coupai le contact est redémarrer et le voyant n’apparaissais plus jusqu'à la prochaine fois. Maintenant c'est systématique.

Si je démarre avant que le voyant apparaisse (le voyant met moins de 10 secondes à apparaître quand je met le contact) et j’accélère tout est normal et puis hop voyant etc..

j'ai vérifier les faisceaux tout est normal, sauf le faisceaux de la rampe de préchauffage qui commence à partir un peu en lambeaux, mais le préchauffage se fait normalement donc je pense pas que ce soit à cause de ça

Auteur:  tchouki85 [ 11 Mar 2020, 18:59 ]
Sujet du message:  Re: Golf 4 perte puissance + fumée blanche (et odeur) 90 TDI

Alors pour moi ça ressemble à une distribution qui a bougé faudrait vérifier si t’es encore dans les clous

Et remet ton ancien debimètre ton problème ne viens pas de la
As tu bien remis toutes tes durites quand t’as changé les vannes n74 ?

Donc contrôle ton calage dynamique au vagcom

Auteur:  Vlalek [ 12 Mar 2020, 19:48 ]
Sujet du message:  Re: Golf 4 perte puissance + fumée blanche (et odeur) 90 TDI

J'ai pas changer le débitmètre, les durites sont bien mises

Comment je vérifie le calage ? je dois avouer que la ça dépasse le peu de compétence que j'ai :)
Il faut aller ou dans vagcom pour vérifier tout ça ?

J'ai vu une vidéo sur youtube pour vérifier l'injection, j'ai essayer de la faire mais il n'y a qu'un cylindre qui s'affiche, je ne sais pas ci c'est normal

Image

Auteur:  Vlalek [ 23 Mar 2020, 22:27 ]
Sujet du message:  Re: Golf 4 perte puissance + fumée blanche (et odeur) 90 TDI

:up:

En ces temps de confinement je comprend ne plus avoir de réponses pour le moment, j'aimerai juste rajouter une information. Aujourd'hui j'ai voulu démarrer un peu ma voiture et il se trouve que la batterie est à plat.

C'est quand même bizarre qu'elle soit vide après seulement une semaine sans démarrer non ? en sachant qu'elle est neuve (elle doit avoir 4 mois) et comme sur les défauts il y a marquer court circuit a la masse je me demande si c'est pas lié :?2:

quand le confinement sera fini je choperai un voltmètre pour faire des test, mais je ne sais pas m'en servir, en espérant avoir un peu d'aide le moment venu

sur ce prenez soins de vous.

Page 1 sur 1 Heures au format UTC + 1 heure [ Heure d’été ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/