Ce site web utilise les cookies.

Les données stockées par ces cookies nous permermettent de personnaliser le contenu des annonces, d'offrir des fonctionnalités relatives aux réseaux sociaux et d'analyser notre trafic. Nous partageons également certains cookies et des informations sur l'utilisation de notre site avec nos partenaires de médias sociaux, de publicité et d'analyse, qui peuvent combiner celles-ci avec d'autres informations que vous leur avez fournies ou qu'ils ont collectées lors de votre utilisation de leurs services. Nos partenaires sont Google et ses partenaires tiers.

Plus d'informations Refuser Accepter
Retour à l'index

Nous sommes le 23 Sep 2021, 22:47

Heures au format UTC + 1 heure [ Heure d’été ]




Répondre  Nouveau topic  [ 214 messages ]  Aller à la page 1, 2, 3, 4, 5 ... 9  Suivante
Auteur Message
MessagePosté: 27 Fév 2012, 18:10 
Avatar de l’utilisateur
VIP
VIP

Inscription: 12 Mar 2010, 20:49
Messages: 5665
Localisation: chez moi.....
Région: 60

Bora TDI 100
Pacific de Déc 2003
salut

comme le titre l'indique,j'aimerais savoir a quelle pression un turbo de TDI 100 se met en safe :?2: :idea:

_________________
le language SMS, ça pique trop les yeux .....

A LIRE


Haut | Bas
MessagePosté: 28 Fév 2012, 06:43 
Avatar de l’utilisateur
Perfusé au Forum
Perfusé au Forum

Inscription: 08 Juin 2011, 11:38
Messages: 2617
Localisation: Réunion, Saint Denis
Région: DOM-TOM

Golf IV TDI 100
Basis de Avr 2002
salut :hello:

je te poste une capture d'écran de la map d'origine de la pression limite turbo du TDI 100

Image

Les valeurs du haut dans le tableau correspond au régime moteur, ceux a gauche toujours dans le tableau c'est la P.atmo et en fonction de sa est calculé la P.maxi du turbo avant qu'il ne se met en safe. (les valeurs sont en mBars)

Donc, si on se réfère a la carto, le turbo du TDI 100 se met en safe a 2050mBars donc a 2bar


Haut | Bas
MessagePosté: 28 Fév 2012, 09:25 
Avatar de l’utilisateur
VIP
VIP

Inscription: 12 Mar 2010, 20:49
Messages: 5665
Localisation: chez moi.....
Région: 60

Bora TDI 100
Pacific de Déc 2003
salut

donc si cette valeur est correct,c'est normal que je ne passe pas en safe

pour expliquer ma demande:ma pression turbo augmente toute seule depuis 2 ans ...au debut je pensais que c'etait les modif moteur qui occasionnait ca (BAA R32,admission TDI 130...).mais entre les 2 derniers log (entre le 30-08-2011 et le 25-02-2012) il n'y a eut aucune modif moteur et elle augmenté quand meme :idea:


pour expliquer mon soucis:

le 26-05-2010------------------reprog chez shiftech------------pression turbo:2394

le 02-10-2010------------------montage admission TDI130------pression turbo:2468

le30-08-2011------------------essai N75 tdi 130----------------pression turbo:2539,8

le25-02-2012------------------log de controle------------------pression turbo:2570,4

_________________
le language SMS, ça pique trop les yeux .....

A LIRE


Haut | Bas
MessagePosté: 28 Fév 2012, 09:40 
Avatar de l’utilisateur
Perfusé au Forum
Perfusé au Forum

Inscription: 08 Juin 2011, 11:38
Messages: 2617
Localisation: Réunion, Saint Denis
Région: DOM-TOM

Golf IV TDI 100
Basis de Avr 2002
Peut être que ta GV s'est encrassé ? car au vu de tes dernier log, la P.turbo ne suit pas du tout la consigne :idea:

t'a déjà essayé avec une autre N75 pour voir su sa ne vien pas de la ?


Haut | Bas
MessagePosté: 28 Fév 2012, 10:16 
Avatar de l’utilisateur
VIP
VIP

Inscription: 12 Mar 2010, 20:49
Messages: 5665
Localisation: chez moi.....
Région: 60

Bora TDI 100
Pacific de Déc 2003
pour la consigne ,la pturbo ne la suivait pas des la reprog

pour le grippage,peut etre ,mais pas de pic de pression ,qui est la caracteristique principale d'un grippage :idea:

c'est ce qu'on ma conseillé aussi ,d'essayer une autre N75 (jen ai une mais de TDI 130)

j'ai fai ca tout a l'heure (difference de pression entre le jour de la reprog et aujourd'hui)

Image

_________________
le language SMS, ça pique trop les yeux .....

A LIRE


Haut | Bas
MessagePosté: 28 Fév 2012, 10:24 
Avatar de l’utilisateur
J'passe tout mon temps ici
J'passe tout mon temps ici

Inscription: 27 Déc 2007, 13:15
Messages: 11857
Localisation: Quraych
Région: 57

Golf IV TDI 100
Rabbit de Avr 2003
Il faisait comment entre tes 2 logs (temps, meteo...)


Haut | Bas
MessagePosté: 28 Fév 2012, 10:39 
Avatar de l’utilisateur
Perfusé au Forum
Perfusé au Forum

Inscription: 08 Juin 2011, 11:38
Messages: 2617
Localisation: Réunion, Saint Denis
Région: DOM-TOM

Golf IV TDI 100
Basis de Avr 2002
En faite la courbe n'a jamais vraiment suivis la consigne depuis la repro. peut etre que la N75 n'est plus en forme...
Je me souvien que tu avais ecris une fois que chez shiftec, il exploitait les turbo le turbo des tdi 100 a haut regime, donc ce qui expliquerai que ta courbe s'envole a la fin contrairement a une courbe normal don le pic se situe au débu... Du coup peut etre qu'il on mappé la N75 pour qu'il fonctionne ainssi...

Tu pourais posté ton log sans la courbe pour voir la colonne "duty cycle" ?


Haut | Bas
MessagePosté: 28 Fév 2012, 10:54 
Avatar de l’utilisateur
VIP
VIP

Inscription: 12 Mar 2010, 20:49
Messages: 5665
Localisation: chez moi.....
Région: 60

Bora TDI 100
Pacific de Déc 2003
dar a écrit:
Il faisait comment entre tes 2 logs (temps, meteo...)


ca n'a pas de grande incidence,vu que le calculateur prend en compte la Patmo pour calculer la Pturbo.....pour faire simple,qu'elle que soit la Patmo le calculateur corrigera pour que tu es toujours la meme pression de turbo (pression relative)


Tatan974 a écrit:
En faite la courbe n'a jamais vraiment suivis la consigne depuis la repro. peut etre que la N75 n'est plus en forme...
Je me souvien que tu avais ecris une fois que chez shiftec, il exploitait les turbo le turbo des tdi 100 a haut regime, donc ce qui expliquerai que ta courbe s'envole a la fin contrairement a une courbe normal don le pic se situe au débu... Du coup peut etre qu'il on mappé la N75 pour qu'il fonctionne ainssi...

Tu pourais posté ton log sans la courbe pour voir la colonne "duty cycle" ?


-oui la Pturbo n'a jamais suivit la consigne
-c'est ce que shiftech m'avait expliqué en effet ...ils exploitaient le turbo de TDI 100 dans les haut regime....
-mais ca n'explique pas pourquoi la pression augmente toute seule,sans retouche de la reprog :idea: :?2: :?:

voila
Image

_________________
le language SMS, ça pique trop les yeux .....

A LIRE


Haut | Bas
MessagePosté: 28 Fév 2012, 11:32 
Avatar de l’utilisateur
Perfusé au Forum
Perfusé au Forum

Inscription: 08 Juin 2011, 11:38
Messages: 2617
Localisation: Réunion, Saint Denis
Région: DOM-TOM

Golf IV TDI 100
Basis de Avr 2002
ok donc on voit bien que ta N75 est ouvert presque a fond (94%)... donc il est presque a sa limite on va dire
regarde la mienne :

Image

Ma N75 est ouvert au maximum a 85% , au moment ou ma pression est au maximum (2478,8mbar) ce qui est logique car il regule ma pression turbo. Ensuite il varie vers les 70% jusque la fin du log.

Donc dans ton cas on vois que ta N75 travail quasiment a fond et donc n'arrive plus a régulé correctement...

Bon maintenant moi je suis pas reprog... faudrai compraré avec un log de quelqu'un qui est reprog pour voir


Haut | Bas
MessagePosté: 28 Fév 2012, 11:48 
Avatar de l’utilisateur
VIP
VIP

Inscription: 12 Mar 2010, 20:49
Messages: 5665
Localisation: chez moi.....
Région: 60

Bora TDI 100
Pacific de Déc 2003
j'ai regardé sur les log de mon frere (TDI 130 reprog) et la N75 ne travaille pas a plus de 80%

j'ai regardé aussi sur le log fait juste apres la reprog (y'a 2 ans donc) la N75 etait deja a 94,4%.......en fait sur tout mes logs (j'en ai fais quand j'ai reprog,quand j'ai monté l'admi TDI 130,quand j'ai monté la BAA R32,quand j'ai fais un test avec une N75 TDI 130 et un dernier pour controler) et sur tous la N75 est a 94,4%

donc a mon avis c'est la reprog qui est gerer comme ca :x

_________________
le language SMS, ça pique trop les yeux .....

A LIRE


Haut | Bas
MessagePosté: 28 Fév 2012, 12:11 
Nouveau Membre
Nouveau Membre

Inscription: 11 Mar 2010, 11:28
Messages: 20
Région: 89

Golf IV TDI 90
Confort de Juil 1999
Salut,

Normalement le mode safe se déclenche quand tu reste un certain temps au dessus de la single turbo (Une valeur isolé dans le dump, pour un TDI 100 c'est 2350mbars il me semble). Après normalement avec la reprog la valeur est réhaussé.

Pour tes logs c'est comme qui dirait effrayant, tu a une consigne a 2070mbars et ton turbo en prends 2600, il y a un problème, GV grippée ,circuit de dépression avec une fuite etc

En restant raisonnable avec la consigne de pression que tu a tu devrais pas excéder 2250mbars si ça régulait bien, la tu régule rien .....
On voit sur le log de Tatan974 que sa spike fort mais tout de suite apres la N75 fait son taf et ramene la pression proche de la consigne
Le log que tu a posté est reprog? Parce que 2070mbars ça fait pas énorme je trouve


Haut | Bas
MessagePosté: 28 Fév 2012, 12:31 
Avatar de l’utilisateur
Perfusé au Forum
Perfusé au Forum

Inscription: 08 Juin 2011, 11:38
Messages: 2617
Localisation: Réunion, Saint Denis
Région: DOM-TOM

Golf IV TDI 100
Basis de Avr 2002
Mince je me suis trompé dans mon explication lol

en pour comprendre le duty cycle de vagcom :

plus la valeur est élevé, plus sa fait grimpé la P.turbo (100% reviendrait que la N75 tire a fond sur les aillette du turbo donc pression qui grimpe)
et donc plus le % diminue, plus la pression turbo diminue

(dsl degobiol je me suis enmêlé les pinceau avec la map de la N75 qui contien les valeur inverse cad pour avoir 90% sur vagcom il faut mettre 10% dans la map..)

enfin bref tout sa pour dir que le problène viendrai bel et bien de la map de la N75 qui est a revoir


Haut | Bas
MessagePosté: 28 Fév 2012, 12:38 
Nouveau Membre
Nouveau Membre

Inscription: 11 Mar 2010, 11:28
Messages: 20
Région: 89

Golf IV TDI 90
Confort de Juil 1999
A mon avis la il y a même un problème physique/mécanique avant, je m'explique, la MAP N75 donne une pré consigne et derriere il y a un régulateur PID qui se charge d'adapter en fonction de ce qui se passe en réel donc elle devrait réguler sa N75 hors la il se passe rien donc il y a un probleme mécanique derrière :
-GV Grippé
-N75 HS
-Fuite dans le circuit de dépression soit une durite ou l'actuateur pneumatique du turbo
- En dernier tige de l'actuateur trop courte mais si tu n'y a pas touché on peu écarter ça


Haut | Bas
MessagePosté: 28 Fév 2012, 12:43 
Avatar de l’utilisateur
Perfusé au Forum
Perfusé au Forum

Inscription: 08 Juin 2011, 11:38
Messages: 2617
Localisation: Réunion, Saint Denis
Région: DOM-TOM

Golf IV TDI 100
Basis de Avr 2002
si je me souvien bien il avais fait un log la veille de sa reprog... faudrais voir si il a le meme genre de valeur mais sa m'étonnerais vu que je me rapelle que la courbe collais parfaitement a la consigne...

N75 h.s on peut éliminer car il a déjà testé avec une N75 de TDI 130 et sa n'a rien changé


Haut | Bas
MessagePosté: 28 Fév 2012, 12:56 
Avatar de l’utilisateur
VIP
VIP

Inscription: 12 Mar 2010, 20:49
Messages: 5665
Localisation: chez moi.....
Région: 60

Bora TDI 100
Pacific de Déc 2003
rom145 a écrit:
Salut,

Normalement le mode safe se déclenche quand tu reste un certain temps au dessus de la single turbo (Une valeur isolé dans le dump, pour un TDI 100 c'est 2350mbars il me semble). Après normalement avec la reprog la valeur est réhaussé.

Pour tes logs c'est comme qui dirait effrayant, tu a une consigne a 2070mbars et ton turbo en prends 2600, il y a un problème, GV grippée ,circuit de dépression avec une fuite etc

En restant raisonnable avec la consigne de pression que tu a tu devrais pas excéder 2250mbars si ça régulait bien, la tu régule rien .....
On voit sur le log de Tatan974 que sa spike fort mais tout de suite apres la N75 fait son taf et ramene la pression proche de la consigne
Le log que tu a posté est reprog? Parce que 2070mbars ça fait pas énorme je trouve


salut

oui je suis reprog (153cv 344nm au banc) par shiftech

je vais mettre des courbes pour essayé d'expliqué

la veille de la reprog (donc voiture d'origine) la voiture fonctionne tres bien (2010)
Image
le turbo suis bien la consigne,donc pas de grippage ni de probleme mecanique quelconque

le lendemain de la reprog (en 2010)
Image
on voit clairement que la pression ne suis pas la consigne,il me parait clair que c'est la reprog qui est geré comme ca ,vu que la veille (d'origine)le fonctionnement du turbo etait normal (pas de grippage)...

et le log de la semaine derniere (la pression relevé la semaine derniere correspond a la courbe rouge)
Image

la voiture fonctionne tres bien mais ce qui m'inquiete c'est le fait que la pression augmente toute seule (quasiment 200 g en 2 ans)
Tatan974 a écrit:
Mince je me suis trompé dans mon explication lol

en pour comprendre le duty cycle de vagcom :

plus la valeur est élevé, plus sa fait grimpé la P.turbo (100% reviendrait que la N75 tire a fond sur les aillette du turbo donc pression qui grimpe)
et donc plus le % diminue, plus la pression turbo diminue

(dsl degobiol je me suis enmêlé les pinceau avec la map de la N75 qui contien les valeur inverse cad pour avoir 90% sur vagcom il faut mettre 10% dans la map..)

enfin bref tout sa pour dir que le problène viendrai bel et bien de la map de la N75 qui est a revoir



ah ok ,merci de cette explication,car je ne savais pas trop comment interpreter ces valeurs lors d'un log......donc si je comprend ton raisonnement ,dans mon cas la N75 "demande" un grosse pression turbo tout le temps (donc gestion qui veut ca) :?2:

_________________
le language SMS, ça pique trop les yeux .....

A LIRE


Haut | Bas
MessagePosté: 28 Fév 2012, 13:08 
Avatar de l’utilisateur
VIP
VIP

Inscription: 12 Mar 2010, 20:49
Messages: 5665
Localisation: chez moi.....
Région: 60

Bora TDI 100
Pacific de Déc 2003
Tatan974 a écrit:
si je me souvien bien il avais fait un log la veille de sa reprog... faudrais voir si il a le meme genre de valeur mais sa m'étonnerais vu que je me rapelle que la courbe collais parfaitement a la consigne...

N75 h.s on peut éliminer car il a déjà testé avec une N75 de TDI 130 et sa n'a rien changé


voila le log juste avant la reprog .il correspond a la courbe "turbo totophe" juste au dessus
Image

_________________
le language SMS, ça pique trop les yeux .....

A LIRE


Haut | Bas
MessagePosté: 28 Fév 2012, 13:11 
Avatar de l’utilisateur
Perfusé au Forum
Perfusé au Forum

Inscription: 08 Juin 2011, 11:38
Messages: 2617
Localisation: Réunion, Saint Denis
Région: DOM-TOM

Golf IV TDI 100
Basis de Avr 2002
Donc sa confirme bien que sa vien de ta reprog


Haut | Bas
MessagePosté: 28 Fév 2012, 13:15 
Avatar de l’utilisateur
VIP
VIP

Inscription: 12 Mar 2010, 20:49
Messages: 5665
Localisation: chez moi.....
Région: 60

Bora TDI 100
Pacific de Déc 2003
je pense aussi ,que la reprog laisse a desirer :x mais bon ca n'explique pas pourquoi la pression augmente toute seule......ma bora fait de l'autoreprog :lol:

faut que je trouve un echangeur rapidement pour que je puisse refaire cette reprog qui me fait de plus en plus peur......pour l'instant fini les decrassages et les arsouilles :tantpis:

_________________
le language SMS, ça pique trop les yeux .....

A LIRE


Haut | Bas
MessagePosté: 28 Fév 2012, 13:22 
Avatar de l’utilisateur
Perfusé au Forum
Perfusé au Forum

Inscription: 08 Juin 2011, 11:38
Messages: 2617
Localisation: Réunion, Saint Denis
Région: DOM-TOM

Golf IV TDI 100
Basis de Avr 2002
Oui dans ton cas c'est la gestion de la N75 qui ne le fait pas collé a la consigne il y aurait falut lui faire travailler a 80% comme sur celuis de ton frere.

Après pourquoi sela augmente avec le temps j'en sais rien lol peut etre qu'il y a un très légé encrassement ou un truc comme sa


Haut | Bas
MessagePosté: 28 Fév 2012, 13:25 
Nouveau Membre
Nouveau Membre

Inscription: 11 Mar 2010, 11:28
Messages: 20
Région: 89

Golf IV TDI 90
Confort de Juil 1999
C'est très étonnant ton histoire, avant reprog ta N75 fait parfaitement son taf la pression réelle oscille autour de la consigne, apparemment dès la sortie de ta reprog ta N75 est déjà aux aboies vu qu'elle ne régule plus.
Ce que j'essaie de dire c'est que la carto N75 ne donne pas la pression visé il y a une carto spéciale c'est d'ailleurs celle la qui s'affiche en pression spécifié dans tes logs.
Le role de la N75 c'est de "tout faire" pour coller a la MAP qui donne la consigne turbo, la il y a clairement un problème et les pression que tu atteint devienne dangereuse pour ton turbo, je serais toi j’essayerais quand même de vérifier que tu n'a pas de fuites sur le circuit de la n75


Haut | Bas
MessagePosté: 28 Fév 2012, 13:31 
Nouveau Membre
Nouveau Membre

Inscription: 11 Mar 2010, 11:28
Messages: 20
Région: 89

Golf IV TDI 90
Confort de Juil 1999
Question comme ca, as tu changer le capteur de pression qui se situe sur l'intercooler par un de TDI 130 ?


Haut | Bas
MessagePosté: 28 Fév 2012, 13:41 
Avatar de l’utilisateur
VIP
VIP

Inscription: 12 Mar 2010, 20:49
Messages: 5665
Localisation: chez moi.....
Région: 60

Bora TDI 100
Pacific de Déc 2003
les logs ont ete fait la veille et le lendemain de la reprog .....je pense que c'est la reprog qui est a remettre en cause.

l'avantage c'est que dans mon cas la pression reste correcte dans la plage d'utilisation normale (en conduite normale je depasse rarement les 2200trs) donc pas trop de risque de casse.....donc a partir de maintenant, plus de decrassage :x


je vais verifier tout ca se soir car je n'ai pas la voiture la.....mais je suis quasi sur que tout est OK a se niveau la....

non ,je n'ai pas changé le capteur de pression....les seul truc que j'ai changé apres la reprog,c'est toute l'admission par celle du 130 et la boite a air R32

_________________
le language SMS, ça pique trop les yeux .....

A LIRE


Haut | Bas
MessagePosté: 28 Fév 2012, 13:50 
Avatar de l’utilisateur
Perfusé au Forum
Perfusé au Forum

Inscription: 08 Juin 2011, 11:38
Messages: 2617
Localisation: Réunion, Saint Denis
Région: DOM-TOM

Golf IV TDI 100
Basis de Avr 2002
shiftec n'aurai pas dereglé la buté de la GV ?


Haut | Bas
MessagePosté: 28 Fév 2012, 13:54 
Avatar de l’utilisateur
VIP
VIP

Inscription: 12 Mar 2010, 20:49
Messages: 5665
Localisation: chez moi.....
Région: 60

Bora TDI 100
Pacific de Déc 2003
non,je suis resté tout le temps avec lui et il n'a rien touché au moteur .....j'aurais encore ma carto d'origine dans le calculateur ,j'aurais pu la remetre pour voir si le fonctionnement etait correct ,mais je l'ai plus :tantpis:

_________________
le language SMS, ça pique trop les yeux .....

A LIRE


Haut | Bas
MessagePosté: 28 Fév 2012, 14:01 
Nouveau Membre
Nouveau Membre

Inscription: 11 Mar 2010, 11:28
Messages: 20
Région: 89

Golf IV TDI 90
Confort de Juil 1999
De toute façon concrètement 2500mbars a 4500tr/min pour un gt1749v c'est juste énormément trop ! C'est plutôt la longueur de la tige de l'actuateur qui influe, trop court ça s'envole et impossible de réguler , trop long tu charge ultra-tard. Si elle n'a pas été touché tu a un point de peinture sur la tige, si c'est pas le cas ça expliquerait ton problème.
Si jamais tu décide de l'ajuster, je te préviens car moi je l'avais fait pour ma reprog, faut faire varier de très peu un demi voir un tour entre chaque essai.
Mais avant tout vérifie que tu n'as pas de point dur dans la course du levier, si tu en a un c'est que la GV est grippé.

Pour le capteur c’était juste pour savoir car les 2 ne sont pas étalonnés pareil donc si tu monte un capteur de 130 avec une carto de 100 les valeurs lu seront pas réalistes.


Haut | Bas
Afficher les messages postés depuis:  Trier par  
Répondre  Nouveau topic  [ 214 messages ]  Aller à la page 1, 2, 3, 4, 5 ... 9  Suivante

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Cookies - CGU
[ Time : 0.209s | 22 Queries | GZIP : Off ]