Ce site web utilise les cookies.

Les données stockées par ces cookies nous permermettent de personnaliser le contenu des annonces, d'offrir des fonctionnalités relatives aux réseaux sociaux et d'analyser notre trafic. Nous partageons également certains cookies et des informations sur l'utilisation de notre site avec nos partenaires de médias sociaux, de publicité et d'analyse, qui peuvent combiner celles-ci avec d'autres informations que vous leur avez fournies ou qu'ils ont collectées lors de votre utilisation de leurs services. Nos partenaires sont Google et ses partenaires tiers.

Plus d'informations Refuser Accepter
Retour à l'index

Nous sommes le 09 Déc 2022, 16:59

Heures au format UTC + 1 heure [ Heure d’été ]




Répondre  Nouveau topic  [ 70 messages ]  Aller à la page 1, 2, 3  Suivante
Auteur Message
 Sujet du message: ABS, défaut sous vagcom
MessagePosté: 13 Juin 2010, 13:34 
Avatar de l’utilisateur
Golfiste Curieux
Golfiste Curieux

Inscription: 25 Déc 2009, 11:55
Messages: 186
Localisation: calais
Région: 62

Golf IV TDI 100
Match de Oct 2002
salut, alors suite a un scan un problème est apparu au niveau de l'abs , voici le defaut :

VAG-COM Version: Release 311.2-N

Control Module Part Number: 038 906 019 DD
Component and/or Version: 1,9l R4 EDC G000SG 1518
Software Coding: 00002
Work Shop Code: WSC 00046
Additional Info: WVWZZZ1JZ3B048762 VWZ7Z0B5879554
1 Fault Found:
18261 - Powertrain Data Bus: Implausible Message from ABS Controller
P1853 - 35-10 - - - Intermittent

avec les suggestions de guedin et boubou j'ai déjà vérifié les défauts sous la catégorie ABS (03) et checké tous les fusibles de la voiture, RAS

si vous avez des idées :)


Haut | Bas
 Sujet du message:
MessagePosté: 13 Juin 2010, 13:46 
Avatar de l’utilisateur
J'passe tout mon temps ici
J'passe tout mon temps ici

Inscription: 30 Juil 2007, 22:03
Messages: 3277
Localisation: Collé dans mon Recaro
Région: 88

Golf IV TDI 150
GTI Exclusive de Aoû 2001
re,

scan les defauts de la gateway module 19...


Haut | Bas
 Sujet du message:
MessagePosté: 13 Juin 2010, 13:47 
Avatar de l’utilisateur
Golfiste Curieux
Golfiste Curieux

Inscription: 25 Déc 2009, 11:55
Messages: 186
Localisation: calais
Région: 62

Golf IV TDI 100
Match de Oct 2002
Pas de défaut dans 19- can gateway

c'est normal sibdans measuring blocks tous les group sont "not available" ? J'ai essayer de 0 a 20


Haut | Bas
 Sujet du message:
MessagePosté: 13 Juin 2010, 13:54 
Avatar de l’utilisateur
J'passe tout mon temps ici
J'passe tout mon temps ici

Inscription: 30 Juil 2007, 22:03
Messages: 3277
Localisation: Collé dans mon Recaro
Région: 88

Golf IV TDI 150
GTI Exclusive de Aoû 2001
tout ce que je sais c est que j' ai deja tenter de modifier le codage de la gateway sans succes, "error" meme avec un codage correct...

sinon pour ton soucis, peut etre le module ABS hs ou un probleme de connections (fils, connecteurs oxydé, etc..), je ne saurais t' en dire plus...

:x


Haut | Bas
 Sujet du message:
MessagePosté: 13 Juin 2010, 14:00 
Avatar de l’utilisateur
Golfiste Curieux
Golfiste Curieux

Inscription: 25 Déc 2009, 11:55
Messages: 186
Localisation: calais
Région: 62

Golf IV TDI 100
Match de Oct 2002
tu sais ou se trouve le module abs ? que je puisse checker les connectiques


Haut | Bas
 Sujet du message:
MessagePosté: 13 Juin 2010, 15:37 
Avatar de l’utilisateur
J'passe tout mon temps ici
J'passe tout mon temps ici

Inscription: 30 Juil 2007, 22:03
Messages: 3277
Localisation: Collé dans mon Recaro
Région: 88

Golf IV TDI 150
GTI Exclusive de Aoû 2001
le calculateur d' ABS se trouve sous la pompe hydraulique d' ABS dans le compartiment moteur, tu peut deja tenter de deconnecter/connecter plusieurs fois la prise sur le module ABS cela a pour effet parfois de desoxyder les contacts...


Haut | Bas
 Sujet du message:
MessagePosté: 13 Juin 2010, 15:45 
Avatar de l’utilisateur
Modérateur
Modérateur

Inscription: 29 Avr 2007, 15:16
Messages: 7450
Localisation: Sud Ouest
Région: 40

Golf IV TDI 100
Basis de Mai 2001
Re,

C'est certainement un problème de masse, de CAN ou de l'oxydation, essaie de voir en bloc de mesure, si le CAN est ok déjà....

Sinon un bloc ABS?

C'est rare mais ça peux arriver

Boubou.


Haut | Bas
 Sujet du message:
MessagePosté: 13 Juin 2010, 15:54 
Avatar de l’utilisateur
Golfiste Curieux
Golfiste Curieux

Inscription: 25 Déc 2009, 11:55
Messages: 186
Localisation: calais
Région: 62

Golf IV TDI 100
Match de Oct 2002
Dans le bloc mesures du can je nai trouver aucun "group" avec des valeurs, j'ai essayé les groupes 0 a 20 mais il sont bloqué


Haut | Bas
 Sujet du message:
MessagePosté: 13 Juin 2010, 15:55 
Avatar de l’utilisateur
Modérateur
Modérateur

Inscription: 29 Avr 2007, 15:16
Messages: 7450
Localisation: Sud Ouest
Région: 40

Golf IV TDI 100
Basis de Mai 2001
smoky30 a écrit:
Dans le bloc mesures du can je nai trouver aucun "group" avec des valeurs, j'ai essayé les groupes 0 a 20 mais il sont bloqué


En adresse 19 tu n'auras rien, mais en bloc ABS tu aura l'info pour le CAN

Boubou.


Haut | Bas
 Sujet du message:
MessagePosté: 13 Juin 2010, 16:07 
Avatar de l’utilisateur
Golfiste Curieux
Golfiste Curieux

Inscription: 25 Déc 2009, 11:55
Messages: 186
Localisation: calais
Région: 62

Golf IV TDI 100
Match de Oct 2002
Ok, quelqu'un pourrait me donner des precisions Sur lendroit ou trouver le bloc ?

Sinon dans l'abs jai vu des valeurs j'avais regarder toute a l'heure mais comme je ne sais pas ce quon doit verifier... La seule info que je peux donner c'est que le voyant abs clignote que le mfa et qu'il ya une ligne qui passe de 0 a 1 si le voyant est allumé ou pas .


Haut | Bas
 Sujet du message:
MessagePosté: 13 Juin 2010, 18:56 
Avatar de l’utilisateur
Golfiste Curieux
Golfiste Curieux

Inscription: 25 Déc 2009, 11:55
Messages: 186
Localisation: calais
Région: 62

Golf IV TDI 100
Match de Oct 2002
je crois avoir trouver le module aBS, en haut a droite dans le compartiment moteur, a droite du bocal de remplissage de liquide de frein ? si c'est lui je les débrancher et rebrancher après avoir couper la batterie mais toujours la même chose

si je débranche la batterie une nuit complète ca peut faire quelque chose de bien ou pas ?


Haut | Bas
 Sujet du message:
MessagePosté: 13 Juin 2010, 19:01 
Avatar de l’utilisateur
J'passe tout mon temps ici
J'passe tout mon temps ici

Inscription: 30 Juil 2007, 22:03
Messages: 3277
Localisation: Collé dans mon Recaro
Région: 88

Golf IV TDI 150
GTI Exclusive de Aoû 2001
smoky30 a écrit:

si je débranche la batterie une nuit complète ca peut faire quelque chose de bien ou pas ?



peut etre...


Haut | Bas
 Sujet du message:
MessagePosté: 13 Juin 2010, 19:17 
Avatar de l’utilisateur
Golfiste Curieux
Golfiste Curieux

Inscription: 25 Déc 2009, 11:55
Messages: 186
Localisation: calais
Région: 62

Golf IV TDI 100
Match de Oct 2002
Je viens de me rendre compte que j'avais déconnecté et reconnecté plusieurs fois la pompe hydraulique....

je verrai demain matin si j'ai acces au module en dessous mais c'est moins sur


Haut | Bas
 Sujet du message:
MessagePosté: 14 Juin 2010, 16:05 
Avatar de l’utilisateur
Golfiste Curieux
Golfiste Curieux

Inscription: 25 Déc 2009, 11:55
Messages: 186
Localisation: calais
Région: 62

Golf IV TDI 100
Match de Oct 2002
salut les amis,

alors j'ai rebranché la batterie ce matin avant d'aller au boulot mais défaut toujours présent sous VAG COM,
ensuite j'ai essayé de reperé ou été ce foutu module ABS, mais je n'ai rien en dessous de la pompe hydraulique ABS !
J'ai relever une référence dessus 1J0 614 517 J mais le probleme ne vient pas de la ?
sinon j'ai trouvé une autre référence sur une pièce encastré dans le tablier derrière qui semble correspondre au servofrein 1J1 614 105 T.

c'est bien ca ?

si vous avez des photos ou des infos pour trouver ce module ABS je suis preneur car je suis perdu la !

Merki :)


Haut | Bas
 Sujet du message:
MessagePosté: 15 Juin 2010, 05:52 
Avatar de l’utilisateur
Golfiste Curieux
Golfiste Curieux

Inscription: 25 Déc 2009, 11:55
Messages: 186
Localisation: calais
Région: 62

Golf IV TDI 100
Match de Oct 2002
personne ?

juste pour me dire si je dois racheter une pompe hydraulique abs ou si le problème peut se trouver ailleurs

Y a t'il une manip a faire sous vag com pour localiser le module en cause ?

:)


Haut | Bas
 Sujet du message:
MessagePosté: 15 Juin 2010, 19:37 
Golfiste Fidèle
Golfiste Fidèle

Inscription: 11 Sep 2007, 08:08
Messages: 982
Localisation: Px
Région: 24

Golf IV TDI 100
Match de Juin 2003
Le calculateur abs, si je me trompes pas il est sous la pompe hydraulique.
Je me souviens plus ou j'ai vu un type qui a changer juste le calculateur ?


Haut | Bas
 Sujet du message:
MessagePosté: 15 Juin 2010, 19:59 
Avatar de l’utilisateur
Golfiste Curieux
Golfiste Curieux

Inscription: 25 Déc 2009, 11:55
Messages: 186
Localisation: calais
Région: 62

Golf IV TDI 100
Match de Oct 2002
Ok merci je reverifierai demain . Il est peut etre accessoble par le dessous de la voiture ? Enfin je verifirai et prendrais des photos pour nous aider a l'identifier


Haut | Bas
 Sujet du message:
MessagePosté: 15 Juin 2010, 20:11 
Avatar de l’utilisateur
J'passe tout mon temps ici
J'passe tout mon temps ici

Inscription: 30 Juil 2007, 22:03
Messages: 3277
Localisation: Collé dans mon Recaro
Région: 88

Golf IV TDI 150
GTI Exclusive de Aoû 2001
Salut,

tiens si ca peut t' aider...



Image


Haut | Bas
 Sujet du message:
MessagePosté: 15 Juin 2010, 20:24 
Avatar de l’utilisateur
Golfiste Curieux
Golfiste Curieux

Inscription: 25 Déc 2009, 11:55
Messages: 186
Localisation: calais
Région: 62

Golf IV TDI 100
Match de Oct 2002
Merci guedin biensur que ca m'aide !
Je pensais qu'il etait detacher de la pompe le calculo mais enfaites non !
Donc la grosse prise noir sur le coté de la pompe se branche en faites sur le calculateur ?
Reste a savoir si on peut dessolidariser la pompe du calculateur ?
Car demonter la pompe ca me fait un peu peur surtout qu'une purge des freins doit etre faite dans la foulé ?


Haut | Bas
 Sujet du message:
MessagePosté: 15 Juin 2010, 20:46 
Avatar de l’utilisateur
J'passe tout mon temps ici
J'passe tout mon temps ici

Inscription: 30 Juil 2007, 22:03
Messages: 3277
Localisation: Collé dans mon Recaro
Région: 88

Golf IV TDI 150
GTI Exclusive de Aoû 2001
oui la prise est celle du calculateur, il est vissé sur la pompe et peut etre demonté separément :wink:


Haut | Bas
 Sujet du message:
MessagePosté: 15 Juin 2010, 20:50 
Avatar de l’utilisateur
Golfiste Curieux
Golfiste Curieux

Inscription: 25 Déc 2009, 11:55
Messages: 186
Localisation: calais
Région: 62

Golf IV TDI 100
Match de Oct 2002
Donc purge complete apres demontage/remontage du calculo ou on peut le dessolidarisé sans demonter mes flexibles de Dot4 ?

Aurais tu une ref pour la calculo que je vois le prix sur ebay ?


Haut | Bas
 Sujet du message:
MessagePosté: 15 Juin 2010, 20:55 
Avatar de l’utilisateur
J'passe tout mon temps ici
J'passe tout mon temps ici

Inscription: 30 Juil 2007, 22:03
Messages: 3277
Localisation: Collé dans mon Recaro
Région: 88

Golf IV TDI 150
GTI Exclusive de Aoû 2001
je me suis peut etre mal exprimé: il n' y a pas besoin de toucher au circuit hydraulique, le calculateur est independant, il est simplement fixé a la pompe (ben oui fallais le mettre quelque part lol), donc pas de purge sauf peut etre si il n' est vraiment pas accessible pour le demontage et qu' il faille demonté la pompe, d' autre part pour le moment rien n' indique que le soucis viens bien de lui...

pour ta ref regarde avec vagcom


Haut | Bas
 Sujet du message:
MessagePosté: 15 Juin 2010, 20:58 
Avatar de l’utilisateur
Golfiste Curieux
Golfiste Curieux

Inscription: 25 Déc 2009, 11:55
Messages: 186
Localisation: calais
Région: 62

Golf IV TDI 100
Match de Oct 2002
Ok merci, c'est ce que j'avais cru comprendre mais c'etait pour etre sur ! En cherchant sur ebay je trouve des ensembles pompe + calculo mais pas le calculo seul !

Et donc pour toi le probleme viendrai du calculo a coup sur ?


Haut | Bas
 Sujet du message:
MessagePosté: 15 Juin 2010, 21:05 
Avatar de l’utilisateur
J'passe tout mon temps ici
J'passe tout mon temps ici

Inscription: 30 Juil 2007, 22:03
Messages: 3277
Localisation: Collé dans mon Recaro
Région: 88

Golf IV TDI 150
GTI Exclusive de Aoû 2001
desolé j' ai fais erreur, je viens de verifier et apparement oui il est necessaire de demonté toute la pompe, donc flexible, purge, etc... :x

mais bon nous n' en somme pas la, rien n' indique pour l' instant que le probleme viens bien de lui, check les connections, et fils peut etre un mauvais contact ou des fils abimé...

pour ta ref regarde avec vagcom


Haut | Bas
 Sujet du message:
MessagePosté: 15 Juin 2010, 21:12 
Avatar de l’utilisateur
Golfiste Curieux
Golfiste Curieux

Inscription: 25 Déc 2009, 11:55
Messages: 186
Localisation: calais
Région: 62

Golf IV TDI 100
Match de Oct 2002
Ok je ferais sa surement en fin de semaine, je reverifirai la grosse cosse et passerai un coup de souflette sur les pins, ppur trouver ma ref du calculo je le trouve dans la section abs et component je suppose


Haut | Bas
Afficher les messages postés depuis:  Trier par  
Répondre  Nouveau topic  [ 70 messages ]  Aller à la page 1, 2, 3  Suivante

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Cookies - CGU
[ Time : 0.194s | 20 Queries | GZIP : Off ]